Photo: A walk in the fields near Tetebatu, Lombok.

About us forum

Using the forums - problem viewing

Posted by heleni on 3/5/2010 at 00:25

I can't read the posts in the forums or their content.

Everything is obscured by advertising and other text on the left hand side. (Air Asia Angkor and general Travelfish headings). It is a mess. How are other people managing???

Even as I type this a box is smacked right on top of the right side.
What to do?

#1 heleni has been a member since 3/5/2010. Location: United Kingdom. Posts: 21

Posted by SBE on 3/5/2010 at 01:59

Are you using firefox by any chance?

I had the same problem a while back and sent Somtam some screenshots because he couldn't see anything wrong on his screen. He said no one else had complained and reckoned it was a cache problem with my laptop. Clearing the cache and cookies and rebooting didn't help though.

It's only a problem when viewing the forum using firefox and as far as I can tell, this is the only site affected. Very weird.

Anyway, try using another browser. Google Chrome works fine for me.

#2 SBE has been a member since 14/4/2008. Location: Global Village. Posts: 2,019
 Where has SBE been? 


Posted by wanderingcat on 3/5/2010 at 08:54

are you using Firefox v3.0? i do have a similar problem when using certain older versions of Firefox (unfortunately i don't have permission to modify/upgrade any software on those computers). & sometimes a huge black box blocking the last post in a thread & the space for 'Add your reply', which disappears after a while (maybe when all the advertisements finally finish loading). no problems with Firefox v3.0.19, though there's still something below the 'Add your reply' box that never ever completes loading (maybe facebook-related).

#3 wanderingcat has been a member since 21/10/2006. Posts: 730
 Where has wanderingcat been?   Website 

Posted by heleni on 3/5/2010 at 15:53

Sadly I can't read your repies. The screen It has the big red Air Asia ad splashed over the top of the replies. Have been in touch with Travelfish about this and sent them screen snaps. Will feedback!

#4 heleni has been a member since 3/5/2010. Location: United Kingdom. Posts: 21

Posted by SBE on 3/5/2010 at 19:11

Heleni, I'd been having exactly the same issues and I've finally found out what's causing the problem.

I'm using an asus netbook with a 10.1 inch screen which has a zoom function on the touchpad like this:

http://gadgetophilia.com/wp-content/uploads/2009/07/touchpad.jpg

It's a screen resolution problem. Just zooming out a little bit fixes things.

I've no idea why things only looked weird when using firefox browser or why it only seems to be a problem on this site, but there's your solution!

Wanderingcat's bug sounds slightly different to me ...

#5 SBE has been a member since 14/4/2008. Location: Global Village. Posts: 2,019
 Where has SBE been? 

Posted by somtam2000 on 4/5/2010 at 10:21 admin

Hi I've changed the forum layour (moving the navigation and ads to the right column rather than the left. This (I'm hoping) should fix the problem SBE and heleni are having.

If this change in layout causes problems for others, please let me know!

Thanks

#6 somtam2000 has been a member since 21/1/2004. Location: Indonesia. Posts: 7,568
 Where has somtam2000 been?   Website   Twitter   Facebook    Flickr    Google+   Instagram   Pinterest 

Posted by heleni on 5/5/2010 at 02:42

Amazed at how quickly this was resolved! Thank you so much.
For info the problem seemed to be that I have my screen resolution set at 600 x 800. It all looks so much better now. Hope it is as good for everyone else too!

#7 heleni has been a member since 3/5/2010. Location: United Kingdom. Posts: 21


Please login to add a reply

You need to be a Travelfish member to be able to add a reply to this post. Please use the button below to log in. After logging in you'll be returned to this page automatically to add your post. Not a member? Join up here.