Text page

About us

About us forum

Site weirdness loading very slow

Posted by somtam2000 on 27/6/2015 at 00:46 admin

Hi all,

We're having some website weirdness at the moment which we're trying to get to the bottom of. Some people (us included) are finding the site so slow it is unusable. For others though, it is working fine.

If you;re not having problems accessing the site, please say so and mention which country you are in.

Thanks!

#1 somtam2000 has been a member since 21/1/2004. Location: Indonesia. Posts: 8,058

Posted by SBE on 27/6/2015 at 01:59

Seems to be working normally in France. I remember a problem in BKK a few years ago due to a submarine cable getting severed. Quick google brought up this:



http://www.thenews.com.pk/article-189192-Fault-in-submarine-cable-impacts-internet-services-in-Pakistan

Edit. On closer inspection of the map, I see that cable seems to stop before it gets to Bali. Probably something else then!

#2 SBE has been a member since 14/4/2008. Location: Global Village. Posts: 2,055

Posted by somtam2000 on 27/6/2015 at 02:05 admin

Thanks, really annoying!

Please have some nice bread and cheese for me.

#3 somtam2000 has been a member since 21/1/2004. Location: Indonesia. Posts: 8,058

Posted by antoniamitchell on 27/6/2015 at 03:53

Working fine in Canada.

#4 antoniamitchell has been a member since 13/5/2012. Posts: 566

Posted by somtam2000 on 27/6/2015 at 07:05 admin

Sorted out now - thanks & apols for the slowdown!

#5 somtam2000 has been a member since 21/1/2004. Location: Indonesia. Posts: 8,058


Please login to add your reply

You need to be a Travelfish member to be able to add a post to the forum. After logging in you'll be returned to this page automatically to add your post. Not a member? Join up here.